MT4 Apple Mac版

 
 

 

IC Markets为使用Apple Mac电脑的客户提供适用MAC桌面的Metatrader平台,在Mac上使用的MT4平台和其他平台提供同样的功能,现在MAC桌面使用者同样可以使用EA等第三方交易策略应用在Metatrader上。

交易者现在可以利用IC Markets提供的可应用在Mac桌面的MT4平台,享受IC Markets的低点差和快速执行的快乐!

MT4官方推出全新解决方案,以促进各位在Apple OS系统中使用MT4.
解决方案见: 查看解决方案

点击左侧按钮: “在Mac OS上安装”。 并按照对应操作即可完成安装。
 

下载安装文件直接安装 查看Mac OS安装说明
AppleMacMT4

Trade Forex using MetaTrader 4 directly from your Apple Mac

特征

   所有形式的自定义指标

   所有形式的订单均可以执行,包括挂单

   所有Metatrader4的特征均适用

  可导入EA执行自动化交易

 

优势

   简单友好的MT4界面

  市场领先的ECN超低点差

   无可比拟的执行速度

   无拒绝交易-允许剥头皮交易

   60 货币对 & 贵金属 and 17 CFDs

 

Platform Installation Instructions

Step 1

Download the “.dmg” file and open it.

Step 2

Once opened drag the IC Markets MT4 for Apple Mac file into the applications folder.

Step 3

Once dragged into the applications folder the installation should start automatically and install IC Markets MT4 for Apple Mac on your computer.

Step 4

Login using your live or demo account login details.

Installing your Expert Advisor's (EAs)

Step 1

Download and save your Expert Advisor (EA) to your Apple Mac. Please ensure to remember the download location.

Step 2

Select “Finder”

Step 3

Select “Applications”

Step 4

Right click on “Show Package Contents”

Step 5

Select “drive_c” then “Program Files” then “IC Markets Trader” then select “experts”

Step 6

Copy your “ex4″ and “mq4″ files into the experts directory

Step 8

Open your IC Markets MT4 for Apple Mac Installation and you will be able to see your Expert Advisor in the Navigator menu.

 

Installing your Indicators

Step 1

Download and save your Expert Advisor (EA) to your Apple Mac. Please ensure to remember the download location.

Step 2

Select “Finder”

Step 3

Select “Applications”

Step 4

Right click on “Show Package Contents”

Step 5

Select “drive_c” then “Program Files” then “IC Markets Trader” then select “experts”

Step 6

Copy your “ex4″ and “mq4″ files into the experts directory

Step 7

Open your IC Markets MT4 for Apple Mac Installation and you will be able to see your Indicator in the Navigator menu.

System Requirements

Mac OS X 10.x and above.